summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 34eb65f..34281a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,12 +14,13 @@ wasm-bindgen = "0.2.68"
js-sys = "0.3.45"
console_error_panic_hook = "0.1.6"
wee_alloc = "0.4.5"
-yew-state = "^0.4"
+yewtil = "0.3.2"
printpdf = "0.3.3"
base64 = "0.13.0"
vobject = "^0.7"
genpdf = { path = "../genpdf-rs" }
qrcodegen = "1.6.0"
+boolinator = "2.4.0"
[dependencies.yew]
version = "0.17.4"