summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0603273..346d7c1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,6 @@ edition = "2018"
crate-type = ["cdylib", "rlib"]
[dependencies]
-yew = "0.17.4"
wasm-bindgen = "0.2.68"
js-sys = "0.3.45"
console_error_panic_hook = "0.1.6"
@@ -21,6 +20,10 @@ vcard = "0.4.7"
genpdf = { path = "../genpdf-rs" }
qrcodegen = "1.6.0"
+[dependencies.yew]
+version = "0.17.4"
+features = ["services"]
+
[dependencies.chrono]
version = "0.4.19"
default-features = false