diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 19 |
1 files changed, 12 insertions, 7 deletions
@@ -10,11 +10,16 @@ edition = "2018" crate-type = ["cdylib", "rlib"] [dependencies] -yew = "0.17.4" # react-like frontend framework -wasm-bindgen = "0.2.68" # enables interaction with js -chrono = "0.4.19" # date & time -genpdf = { path = "../genpdf-rs" } # pdf generation -js-sys = "0.3.45" # raw bindings to js global apis +yew = "0.17.4" +wasm-bindgen = "0.2.68" +genpdf = { path = "../genpdf-rs" } +js-sys = "0.3.45" printpdf = "0.3.3" -web-sys = "0.3.45" -base64 = "0.13.0"
\ No newline at end of file +base64 = "0.13.0" +vcard = "0.4.7" +console_error_panic_hook = "0.1.6" + +[dependencies.chrono] +version = "0.4.19" +default-features = false +features = ["wasmbind", "js-sys"]
\ No newline at end of file |