summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b126f10..6e1a6ad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,6 +31,11 @@ version = "0.4.19"
default-features = false
features = ["wasmbind", "js-sys"]
+[dependencies.uuid]
+version = "0.8"
+default-features = false
+features = ["wasm-bindgen", "v4"]
+
[dependencies.web-sys]
version = "0.3.47"
features = ["FileReaderSync"] \ No newline at end of file