summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjelemux <jeremias.weber@protonmail.com>2020-11-10 23:43:24 +0100
committerjelemux <jeremias.weber@protonmail.com>2020-11-10 23:43:24 +0100
commit5b9f62a7b12bc67d982e53d8f73824822c199401 (patch)
tree7b69c34cb616c69831c5516a335c5dff5566698f /Cargo.toml
parent7f12ce0f0374543fa03d9f7f332bb20d66d86837 (diff)
downloadwasm-card-5b9f62a7b12bc67d982e53d8f73824822c199401.tar.gz
wasm-card-5b9f62a7b12bc67d982e53d8f73824822c199401.tar.bz2
seperate component for name + switch to bulma.css
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2dc092e..0603273 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,13 @@ crate-type = ["cdylib", "rlib"]
[dependencies]
yew = "0.17.4"
wasm-bindgen = "0.2.68"
-genpdf = { path = "../genpdf-rs" }
js-sys = "0.3.45"
+console_error_panic_hook = "0.1.6"
+wee_alloc = "0.4.5"
printpdf = "0.3.3"
base64 = "0.13.0"
vcard = "0.4.7"
-console_error_panic_hook = "0.1.6"
+genpdf = { path = "../genpdf-rs" }
qrcodegen = "1.6.0"
[dependencies.chrono]