summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjelemux <jeremias.weber@protonmail.com>2020-11-19 07:37:20 +0100
committerjelemux <jeremias.weber@protonmail.com>2020-11-19 07:37:20 +0100
commit49588f22f7d20193f899226107c9e323a82c6951 (patch)
tree7f7bb739336f87aa2c950038f7d5a7e154f09dbd /Cargo.toml
parent104f70b0968d7138d6cf944da98d95a405b1a049 (diff)
downloadwasm-card-49588f22f7d20193f899226107c9e323a82c6951.tar.gz
wasm-card-49588f22f7d20193f899226107c9e323a82c6951.tar.bz2
added telephone, but causes problems
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0603273..346d7c1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,6 @@ edition = "2018"
crate-type = ["cdylib", "rlib"]
[dependencies]
-yew = "0.17.4"
wasm-bindgen = "0.2.68"
js-sys = "0.3.45"
console_error_panic_hook = "0.1.6"
@@ -21,6 +20,10 @@ vcard = "0.4.7"
genpdf = { path = "../genpdf-rs" }
qrcodegen = "1.6.0"
+[dependencies.yew]
+version = "0.17.4"
+features = ["services"]
+
[dependencies.chrono]
version = "0.4.19"
default-features = false