summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjelemux <jeremias.weber@protonmail.com>2020-10-19 22:46:45 +0200
committerjelemux <jeremias.weber@protonmail.com>2020-10-19 22:46:45 +0200
commit3a0a55362fd98c74bfb14df320bcacafd0c57835 (patch)
treead7f91af95df638bfbc58c48c97f34340ae37a8c /Cargo.toml
parent84c2dab4200c37c818d83c95f85445ee00d83bf6 (diff)
downloadwasm-card-3a0a55362fd98c74bfb14df320bcacafd0c57835.tar.gz
wasm-card-3a0a55362fd98c74bfb14df320bcacafd0c57835.tar.bz2
break things down into their most basic parts
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2eaf0bf..2727e08 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,8 @@ edition = "2018"
crate-type = ["cdylib", "rlib"]
[dependencies]
-yew = "0.17.3" # react-like frontend framework
+yew = "0.17.4" # react-like frontend framework
wasm-bindgen = "0.2.68" # enables interaction with js
chrono = "0.4.19" # date & time
-genpdf = { path = "../genpdf-rs" } # pdf generation \ No newline at end of file
+genpdf = { path = "../genpdf-rs" } # pdf generation
+js-sys = "0.3.45" # raw bindings to js global apis \ No newline at end of file