aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a912859..6eb52eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,9 +1,9 @@
-# Copyright (C) 2019 Robin Krahl <robin.krahl@ireas.org>
-# SPDX-License-Identifier: MIT
+# Copyright (C) 2019-2020 Robin Krahl <robin.krahl@ireas.org>
+# SPDX-License-Identifier: CC0-1.0
[package]
name = "nitrokey"
-version = "0.4.0-alpha.3"
+version = "0.7.1"
authors = ["Robin Krahl <robin.krahl@ireas.org>"]
edition = "2018"
homepage = "https://code.ireas.org/nitrokey-rs/"
@@ -20,8 +20,7 @@ exclude = [".builds/*"]
lazy_static = "1.2"
libc = "0.2"
nitrokey-sys = "3.5"
-rand_core = {version = "0.5", default-features = false, features = ["std"] }
-rand_os = {version = "0.2"}
+rand_core = {version = "0.5.1", features = ["getrandom"] }
[dev-dependencies]
nitrokey-test = "0.3"