aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d788cf..6037393 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -192,7 +192,7 @@ IF (COMPILE_TESTS)
target_link_libraries (test_issues ${EXTRA_LIBS} nitrokey catch)
add_executable (test_multiple_devices unittest/test_multiple_devices.cc)
- target_link_libraries (test_multiple_devices ${EXTRA_LIBS} ${LIBNAME} catch)
+ target_link_libraries (test_multiple_devices ${EXTRA_LIBS} nitrokey catch)
ENDIF()