aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d28425a..1248e23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -150,11 +150,14 @@ IF (COMPILE_TESTS)
add_executable (test_issues unittest/test_issues.cc)
target_link_libraries (test_issues ${EXTRA_LIBS} ${LIBNAME}-log catch)
+ add_executable (test_offline unittest/test_offline.cc)
+ target_link_libraries (test_offline ${EXTRA_LIBS} ${LIBNAME}-log catch)
+
#run with 'make test' or 'ctest'
#needs connected PRO device for success
#warning: it may delete data on the device
include (CTest)
- add_test (runs test_C_API)
+ add_test (runs test_offline)
ENDIF()