aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTom Hughes <tom@compton.nu>2018-07-23 19:02:56 +0100
committerSzczepan Zalega <szczepan@nitrokey.com>2018-07-24 10:27:56 +0200
commit8de3f4d145c8f0321164afdcd1fa3d0e0c374e97 (patch)
tree2b23fca870eacbab42191f2e696061ec1645fceb /meson.build
parent5e8073e4c722f75523156db617c5d8f011d28538 (diff)
downloadlibnitrokey-8de3f4d145c8f0321164afdcd1fa3d0e0c374e97.tar.gz
libnitrokey-8de3f4d145c8f0321164afdcd1fa3d0e0c374e97.tar.bz2
Update for compatibility with Catch2 version 2.3.0
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index f3be6b3..600be6d 100644
--- a/meson.build
+++ b/meson.build
@@ -120,7 +120,7 @@ install_data(
)
if get_option('tests') or get_option('offline-tests')
- dep_catch = dependency('catch', required : false)
+ dep_catch = dependency('catch2', version : '>=2.3.0', required : false)
if not dep_catch.found()
dep_catch = declare_dependency(
include_directories : include_directories('unittest/Catch/single_include')