aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSzczepan Zalega <szczepan@nitrokey.com>2016-10-22 19:02:16 +0200
committerSzczepan Zalega <szczepan@nitrokey.com>2016-11-26 15:54:12 +0100
commit27355f0dd8eb11fe1a0d41bd05d3c7dcb74341d8 (patch)
tree1fe3ae70de0ce5bd79db7bc1f93b0a104657579c /CMakeLists.txt
parent24f140f34c9c90be54165802edb80fce3408ffa3 (diff)
downloadlibnitrokey-27355f0dd8eb11fe1a0d41bd05d3c7dcb74341d8.tar.gz
libnitrokey-27355f0dd8eb11fe1a0d41bd05d3c7dcb74341d8.tar.bz2
C++ tests for Storage commands
Signed-off-by: Szczepan Zalega <szczepan@nitrokey.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eedfd35..8f57fa7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,8 @@ set(SOURCE_FILES
NitrokeyManager.cc
NK_C_API.cc include/CommandFailedException.h include/LibraryException.h
unittest/test_C_API.cpp
- unittest/catch_main.cpp)
+ unittest/catch_main.cpp
+ unittest/test2.cc
+ )
add_executable(libnitrokey ${SOURCE_FILES}) \ No newline at end of file