aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 62eea02..a912859 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,12 +17,12 @@ license = "MIT"
exclude = [".builds/*"]
[dependencies]
-lazy_static = "1.2.0"
+lazy_static = "1.2"
libc = "0.2"
nitrokey-sys = "3.5"
-rand_core = {version = "0.3", default-features = false, features = ["std"] }
-rand_os = {version = "0.1"}
+rand_core = {version = "0.5", default-features = false, features = ["std"] }
+rand_os = {version = "0.2"}
[dev-dependencies]
nitrokey-test = "0.3"
-nitrokey-test-state = "0.1.0"
+nitrokey-test-state = "0.1"