aboutsummaryrefslogtreecommitdiff
path: root/libc/libc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/libc-test/Cargo.toml')
-rw-r--r--libc/libc-test/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/libc/libc-test/Cargo.toml b/libc/libc-test/Cargo.toml
index b782a95..9862d3a 100644
--- a/libc/libc-test/Cargo.toml
+++ b/libc/libc-test/Cargo.toml
@@ -9,12 +9,14 @@ path = ".."
default-features = false
[build-dependencies]
-ctest = "0.2.8"
+cc = "1.0"
+ctest = "0.2"
[features]
default = [ "use_std" ]
use_std = [ "libc/use_std" ]
align = [ "libc/align" ]
+extra_traits = [ "libc/extra_traits" ]
[[test]]
name = "main"
@@ -26,3 +28,7 @@ name = "linux-fcntl"
path = "test/linux_fcntl.rs"
harness = false
+[[test]]
+name = "cmsg"
+path = "test/cmsg.rs"
+harness = true