aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
index ef500be..82ecfe0 100644
--- a/libc/Cargo.toml
+++ b/libc/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "libc"
-version = "0.2.55"
+version = "0.2.57"
authors = ["The Rust Project Developers"]
license = "MIT OR Apache-2.0"
readme = "README.md"
@@ -23,11 +23,13 @@ appveyor = { repository = "rust-lang/libc", project_name = "rust-lang-libs/libc"
rustc-std-workspace-core = { version = "1.0.0", optional = true }
[features]
-default = ["use_std"]
-use_std = []
+default = ["std"]
+std = []
align = []
rustc-dep-of-std = ['align', 'rustc-std-workspace-core']
extra_traits = []
+# use_std is deprecated, use `std` instead
+use_std = [ 'std' ]
[workspace]
members = ["libc-test"]