aboutsummaryrefslogtreecommitdiff
path: root/extensions/otp-cache/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'extensions/otp-cache/Cargo.toml')
-rw-r--r--extensions/otp-cache/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/extensions/otp-cache/Cargo.toml b/extensions/otp-cache/Cargo.toml
new file mode 100644
index 0000000..0d9a171
--- /dev/null
+++ b/extensions/otp-cache/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "nitrocli-otp-cache"
+version = "0.1.0"
+authors = ["Robin Krahl <robin.krahl@ireas.org>"]
+edition = "2018"
+
+[dependencies]
+anyhow = "1"
+serde = { version = "1", features = ["derive"] }
+structopt = { version = "0.3.17", default-features = false }
+toml = "0.5"
+xdg = "2"